Skip to content
March 7, 2005 / TildeWill

PostLocation Plugin Update!

For the non-tech readers or those who don’t have WordPress you can skip this entry.

I’ve updated the PostLocation plugin which allows me to include information about where I posted from. I’ve also put up some documentation on the PostLocation plugin. The documentation will no longer reside on this blog since Word Press has made the effort to provide some great space for documentation.

I’m still not calling this a production release because I want to have complete documentation, better interfaces, compatibility with the Geo Plugin, and more piratical functions available to the user. Once those items have been addressed I’ll go with a full 1.0 release.

What spurred my work this weekend was actually hearing from someone who was using my plugin. He was very pleased with it but he was getting an error from some code I later found to be unneeded. That’s what I get for trying too hard 😉

Advertisements

4 Comments

Leave a Comment
  1. Bill / Jun 7 2005 11:21 pm

    Couple things. I was trying to implement this plugin in my website and I’m having trouble. I’ve installed and actived the plugin. I went to the options for the plugin and set the default if no address is entered. I enabled the Post Tracking Features. I then went to add a Preset Locations and click Add (or enter – I can’t remember what the button name was that I clicked because it’s no longer there. Under the Action colum). I get the following error:

    Fatal error: Call to undefined function: get_map_url() in /hsphere/local/home/flavarit/flavaurth.com/wp-content/plugins/postlocation.php on line 197

    Second…I’m not sure how to call this plugin from my template. I tried pasting the following:

    get_map_url(‘GoogleMaps’, ‘ from ‘) -> ” from Name of Post Location

    But that didn’t seem to work. Could you let me know what I should do for both these issues?

    Great idea for a plugin. I like it. I also posted this in the ticket system on dev.wp-plugins.org

    Thanks,
    flavarite

  2. Bill / Jun 13 2005 9:52 pm

    Just curious if you have had a chance to take a look at the error I’m getting in my previous comment I left. I’m not sure how to fix it.

    Thanks,
    flavarite

  3. Will / Jun 15 2005 12:29 pm

    Bill – no, haven’t had a chance to look at it. I’m pretty busy ATM but I do want to get to this soon. I like my plug-in a lot and I want others to be able to use it too.

  4. Bill / Jun 17 2005 12:52 am

    Thanks. I appreciate it. I like the idea a lot too…just can’t seem to get it to work.

    Thanks again!
    Bill

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: